Frage zu Cubase

Dieses Thema im Forum "DJing & Producing" wurde erstellt von bmaker, 26. Juli 2013.

  1. bmaker

    bmaker am Start

    Dabei seit:
    17. Mai 2011
    Beiträge:
    119
    Bekommene Likes:
    1
    Liebes Forum, ich hätte da eine Frage:
    Ich habe in Vergangenheit immer Cubase SX 3 verwendet, nun hatte ich damit Probleme mit dem Dongle, und habe mir anschließend Cubase Studio 4 gekauft.

    Allerdings musste ich feststellen, dass Studio 4 viele der Plugins, welche ich auf SX 3 immer verwendet habe, besonders QUADRAFUZZ, nicht beinhaltet.

    Somit habe ich auf ebay nach SX 3 gesucht und nun eine Version gefunden, bei der aber als Zusatz steht: " Upgrade vom VST"....weiss jmd zufällig, was dies bedeutet?? Ist dies die original Version von SX 3 ohne irgendwelche Abstriche?

    Vielen lieben Dank

    Gruss
     
  2. Ryoga_Hibiki

    Ryoga_Hibiki Senior Member

    Dabei seit:
    8. Sep. 2009
    Beiträge:
    1.171
    Bekommene Likes:
    276
    ich hab kein cubase, aber kannst du nicht die alten vsts von sx3 in den vst ordner von studio 4 verschieben? oder gibts dann auch probleme mit dem dongle?
     
  3. Big E

    Big E Altgedient

    Dabei seit:
    7. März 2006
    Beiträge:
    4.051
    Bekommene Likes:
    156
    "Upgrade vom VST" bedeutet, dass der Angebotene Artikel nur eine Upgrade Lizenz ist. Du brauchst also eine Lizenz für Cubase VST um dann das Upgrade zu installieren und ein vollwertiges SX3 zu haben.

    Eigentlich müssten deine Plugins aber auch in Cubase 4 laufen. Ich würde alle Plugins nochmal deinstallieren/löschen und neu in Cubase einbinden.
    Oder hast du von 32 Bit auf 64Bit gewechselt? Da gab es bis Cubase 5 (ich glaub sogar bis 6) extreme Probleme. Steinberg hatte dann dieses Zusatzprogramm "VST-Bridge" rausgebracht welches aber auch NULL funktioniert hat.

    Ich würde da den Fehler suchen. Welches Betriebssystem hast du und welche Cubase version genau? (32 oder 64 bit? Sowohl dein Windows als auch dein Cubase... und ist dein Cubase 4 auf dem neuesten Stand? 4.5.2 ist das aktuellste)

    PeacE
     
  4. RichnFoolish

    RichnFoolish Frischling

    Dabei seit:
    6. Aug. 2013
    Beiträge:
    12
    Bekommene Likes:
    3
    Das funktioniert. Habe Cubase 5 und immernoch die ganzen Plugins seit SX2 laufen...
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.